{ pkgs ? import <nixpkgs> {} }:

pkgs.mkShell {
  buildInputs = with pkgs; [
    clojure
    clj-kondo
    leiningen
    jdk16
    nodejs
  ];
}